Download WinUSB (v1.0.7)

What is WinUSB ?

WinUSB screenshot

WinUSB is a simple tool that enable you to create your own usb stick windows installer from an iso image or a real DVD.

This package contains two programs:
- WinUSB-gui: a graphical interface which is very easy to use.
- winusb: the command line tool.

Supported images: Windows Vista, Seven, 8 installer for any language and any version (home, pro...) and Windows PE.

New release (1.0.7) : 2012-05-03

Binary download

You can download the WinUSB binary here.
Binaries are programs that can be directly used on your computer. If you just want to try or use WinUSB, it's a good choice.

Ubuntu PPA repository

Using the PPA is recomended since you will receive updates automaticaly from your update manager.

You only need to install the PPA (Personal Package Archives) once. In order to do that, you just need to lunch this command :

sudo add-apt-repository ppa:colingille/freshlight && sudo apt-get update

Then, you can simply use this apt-url to install WinUSB : apt://winusb.

Linux (Debian / Ubuntu) packages

You can also download the debian package of WinUSB manualy if you want :

Sources download

You can download the WinUSB sources here.
If you just want to try or use this program, please download the binaries (it's easier)

Comments

Pages :1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14 - 15 - 16 - 17 - 18 - 19 - 20 - 21 - 22 - 23 - 24 - 25 - 26

Alex

Written by asfasasdgasdhsdh on 2016-07-07 at 20h 10min.

I cant download it. "file not found"
WTF?!?!

sources file link don't work

Written by raffamaiden on 2016-06-25 at 13h 26min.

The link to the source file doesn't work

winXP is supported

Written by winXP is supported on 2016-05-19 at 22h 39min.

is windows xp supported by WinUSB?

Thanks

Written by jum on 2016-04-09 at 18h 00min.

I want to thank you for your software! It worked properly.

Ubuntu 15.10+

Written by mancvso on 2016-04-07 at 00h 33min.

It's not working on Ubuntu 15.10 because of a wxWidgets incompatibility.

Fatal Error: Mismatch between the program and library build versions detected.
The library used 2.8 (no debug,Unicode,compiler with C++ ABI 1009,wx containers,compatible with 2.6),
and your program used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.6).


Can you add a new build to Launchpad PPA?

Pages :1 - 2 - 3 - 4 - 5 - 6 - 7 - 8 - 9 - 10 - 11 - 12 - 13 - 14 - 15 - 16 - 17 - 18 - 19 - 20 - 21 - 22 - 23 - 24 - 25 - 26

Add a comment

Message :

(Not required and will not be published)
(Not required)
:-) ^_^ ;-) :-/ :-| :-D :-( :-o O_o ;-( :-P

Copyright "Colin GILLE / Congelli 501" 2009, all right reserved - Go back up